WhatsApp ha dejado de ser compatible con iOS 9 y versiones anteriores, lo que significa que la aplicación ya no funcionará en el iPhone 4s. Un documento de soporte señala que WhatsApp ahora requiere que todos los usuarios ejecuten al menos iOS 10, que se lanzó en 2016. Esto significa que los usuarios de iOS necesitarán un iPhone 5 o un modelo posterior para usar la aplicación de mensajería propiedad de Facebook.

El cambio llega con la versión 2.21.50 de WhatsApp para iPhone, que ahora está disponible para descargar desde la App Store.

Estos son los nuevos requisitos para la aplicación:

  • Android con sistema operativo 4.0.3 y posterior
  • iPhone con iOS 10 y posterior
  • Algunos teléfonos que ejecutan KaiOS 2.5.1 más reciente, incluidos JioPhone y JioPhone 2